PGP Displays an Error "-11971 already in use"

book

Article ID: 157582

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

When running pgpwde commands from the command line, it displays an error that PGP is already in use.

 

you cannot specify multiple operations

Operation [Unknown] failed:

Error code -11971: already in use

 

Cause

This error is caused when using a single dash followed by a command that should have two dashes included.  When using a single dash, PGP expects a single letter switch to follow.

 

Resolution

Please make sure to check the format of your pgpwde command that all flags have the proper identifier.  Confirm there are no additional spaces in the commands that include a single dash within the syntax (i.e., --list-users, --admin-passphrase, etc).

 


Applies To

This error can occur on all versions of PGP when running pgpwde commands from the command prompt.