Unable to launch the Symantec Management Agent user interface. Error: Unable to start user session: Security error: A required privilege is not held by the client.

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Article ID: 157446

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

The Symantec Management Agent icon is not displayed in the system tray and when attempting to open the user interface via AeXAgentActivate.exe, nothing happens.  The agent logs may reflect the message below.

StartRemoteSession: Unable to start user session: Security error:  A required privilege is not held by the client. (-2147023582)

Cause

The Symantec Management Agent is not running as the Local System Account.

Resolution

By default, the Symantec Management Agent runs under the local system account.  If the agent service has been modified to us alternate logon credentials, then you may run into this error.  It is best to leave the Symantec Management Agent service running as Local System Account.


Applies To

Symantec Management Platform 7.1 SP2