Symantec Endpoint Encryption client interface is missing the Full Disk menu

book

Article ID: 157418

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

Symantec Endpoint Encryption (SEE) Full Disk (SEE-FD) is installed, but the Full Disk menu is not available.

 No error message warns that the SEE-FD interface is not present.

Cause

Files required for the SEE-FD interface to function properly were moved, are from a previous version, are corrupt, or are inaccessible.

Resolution

The SEE-FD client interface requires two files to be in the proper location, current, intact, and accessible.

C:\Program Files\Symantec\Symantec Endpoint Encryption Clients\Client Console
EAHDCliPlugin.dll
EAHDCliHTMLRes.dll
 
Please reinstall SEE if these files are corrupt or missing.

Applies To

 Document written using SEE 8.2.1 MP2 installed on Windows 7 x64.