Unable to export a SEP for Mac 12.1 RU2 package after adding it to SEPM 12.1 RU1 MP1

book

Article ID: 157388

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

 Unable to export a SEP for Mac 12.1 RU2 package after adding it to SEPM 12.1 RU1 MP1

Failed to Retrieve the package physical file.

Cause

Is working as designed.

Resolution

 

You must upgrade the SEPM to 12.1.2 to export the Mac 12.1.2 package.

Changes made in the Mac 12.1.2 client to support the new Gatekeeper feature in Mountain Lion make the packages not backwards compatible.

The Mac 12.1.2 client will only work correctly with a 12.1.2 server.  It will not work with a 12.1 RTM server or an RU1 or RU1 MP1 server.

The 12.1.2 Windows client will work with any server from 12.1 RTM or newer.