How to change host or IP used in the launch back URL from Spectrum to Performance Management
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How to change host or IP used in the launch back URL from Spectrum to Performance Management

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Article ID: 15737

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We have integrated Spectrum and DX NetOps Performance Management. The Events from DX NetOps show up as Alarms in Spectrum.

When you select the URL for the Alarm back to the Event in Performance Management, it has the wrong IP address or host name and the link fails.

How can we change the IP address or host name for DX NetOps that shows in the Spectrum Alarm URL?

Environment

All supported DX NetOps Performance Management releases

Cause

Could be caused by various triggers.

  • DX NetOps Performance Management Portal host IP Address has changed.
  • DX NetOps Performance Management Portal host name has changed.
  • Environmental restrictions require a specific value to reach the Portal host.

Resolution

To set a different value for the URL complete the following steps in a terminal on the PC Portal host command line.

  1. Log into the Portal host CLI
  2. Go to the (default path) /opt/CA/PerformanceCenter directory using:
    1. cd /opt/CA/PerformanceCenter
  3. Run the command:
    1. ./SsoConfig
    2. Select the "1. CA Performance Center" or "1. DX NetOps" option depending on release.
    3. Select the "3. Performance Center" option.
    4. Select the "1. Remote Value" option.
    5. Select the "7. Web Site Host" value
    6. Select u to update the value. Set the new value.
  4. Log into the Portal web UI
    1. Go to Administration->Data Sources->Data Sources
    2. Select the Spectrum Data Source.
    3. Select the Resync button.
    4. Select to Resync the Data Source. DO NOT select Full Sync.
  5. After about 20-30 minutes at the maximum, new Events from DX NetOps shown as Alarms in Spectrum should use the name value in the URL presented.