Symantec Web Gateway not upgrading to version 5.1 immediately as expected.

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Article ID: 157364

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Updated On:

Products

Web Gateway

Issue/Introduction

You have started the upgrade process to upgrade your system to SWG 5.1, but the upgrade does not appear to complete immediately and does not reboot at the end of the procedure.

Symantec RuleSpace Initial DB download in progress, abort SW upgrade. Please try again later.

Cause

The Web Gateway 5.1 upgrade process has two separate phases:

  1. Update of the Content Filtering database to the new Symantec Rulespace database. This requires that the new database is downloaded and applied before the upgrade can be completed.
  2. Update of the SWG Software to version 5.1.

Resolution

Once the ugrade process has been started, it may take a number of hours for the database update to complete successfully. The upgrade should be re-launched when the following message appears in the System log in Administration > System Status:

"Symantec RuleSpace Initial DB download complete."

If the installation still fails, please contact Technical Support for further assistance.