KNOWN ISSUE: Unknown Error (0x80005000) System.DirectoryServices thrown when trying to create an AD Sync profile

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Article ID: 157336

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Updated On:

Products

Workflow Solution ServiceDesk

Issue/Introduction

 When attempting to create an AD Sync profile clicking on the Next button generates an error which prevents you from continuing.

 Two different error messages are generated.

Displayed on the create AD Sync Profile window

Unable to authenticate user

Found in the ProcessManager logs

Unknown Error (0x80005000) generated in System.DirectoryServices

Cause

 The service account used by Workflow wasn't granted the proper permissions to run .NET applications.

Resolution

 Run the following command on the Workflow Server.

c:\windows\Microsoft.Net\Framework\v2.0.50727\aspnet_regiis -ga domain\service_account

Make sure to change 'domain\service_account' to match what is in use in your environment.


Applies To

 ServiceDesk 7.5

Workflow Solution 7.5