How to deploy/update communication settings from your SEPM to your SEP clients machines with SEP 12.1 RU2 or newer

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Article ID: 157269

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Updated On:

Products

Endpoint Protection

Issue/Introduction

  • You migrated your Symantec Endpoint Protection Manager Console from a server to another and you would like your Symantec Endpoint Protection clients already installed communicate correctly with this new server.
  • You noticed that your Symantec Endpoint Protection clients do not communicate correctly with your Symantec Endpoint Protection Manager site because their communication settings are wrong and need to be updated.
  • You want to switch unmanaged Symantec Endpoint Protection clients already installed to managed Symantec Endpoint Protection clients.
  • You wish to perform all these actions remotely from your Symantec Endpoint Protection Manager Console without to perform any actions manually on your Symantec Endpoint Protection clients machines previously deployed.
  • Communication issue between Symantec Endpoint Protection Manager and Symantec Endpoint Protection clients.
  • Switch Symantec Endpoint Protection clients from unmanaged to managed.

Cause

Communication settings issue on the clients/Communication settings need to be updated on the Symantec Endpoint Protection clients.

Resolution

With Symantec Endpoint Protection Manager 12.1 RU2 and later versions, you currently have the possibility to deploy and to update the communication settings to your Symantec Endpoint Protection clients from your Symantec Endpoint Protection Manager Console without to perform any manual actions on your existing SEP clients machines.

Note: This new feature works for any existing Symantec Endpoint Protection 12.1 clients

Please follow the steps in evidence below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(Document resuming these steps available in attachment) 

 


Applies To

Attachments

How to deploy communication settings with SEPM 12.1 RU2.pdf get_app