ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Microsoft Outlook 365 stops working with Symantec Endpoint Protection client and Outlook add-in installed

book

Article ID: 157205

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

A Symantec Endpoint Protection (SEP) client computer has Microsoft Outlook 365 and the SEP Outlook Add-in installed. When a risk is detected in Outlook, Outlook closes unexpectedly.

The following entry appears in the Windows Event Log:

Event log entry: "Add-in execution error. Outlook crashed during the 'SelectionChange' callback of the 'ExplorerEvents' interface while calling into the 'Symantec Endpoint Protection Outlook Add in' add-in."

Cause

SEP 12.1.2 and earlier versions are not compatible with Microsoft Office 365 or Microsoft Office 13.

Resolution

When Microsoft Office 365 or Microsoft Office 13 are installed with SEP 12.1.2 and earlier versions of SEP, disable the Outlook Plug-in.