Upgrading Symantec protection for Sharepoint servers

book

Article ID: 157072

calendar_today

Updated On:

Products

Scan Engine Protection for SharePoint Servers

Issue/Introduction

you would like to upgrade SPSS from version 5 XX to version 6 XX

None

Resolution

Before you upgrade from version 5.1.x to version 6.0.x, you must know the
following information:
¦ Based on the SharePoint version, the following software components are
required:
Microsoft .NET Framework 2.0 SP1 or higher
Microsoft ASP.NET 2.0 AJAX Extensions 1.0
ASP.NET version 2.0.5027 or higher for Central Admin
Site
WSS 2.0/SPS 2003
Microsoft .NET Framework 2.0 SP1 or higher
Microsoft ASP.NET 2.0 AJAX Extensions 1.0
WSS 3.0/MOSS 2007
Microsoft SharePoint Microsoft .NET Framework 2.0 SP1 or higher
Foundation 2010
Microsoft Office SharePoint
Server 2010
¦ For SharePoint 2003/2007, Symantec Protection 6.0.x for SharePoint Servers
does not support a SharePoint stand-alone configuration with Microsoft SQL
Server Desktop Engine or Windows Internal Database.
¦ The following ports must be available:
¦ 9455
¦ 9466
¦ 9477
Symantec recommends you to perform the following tasks:
¦ Before you install, back up the web.config file of the SharePoint Central
Administration site.
¦ Symantec Protection 6.0.x for SharePoint Servers installation program does
not retain any settings from Symantec Protection for SharePoint Servers
version 5.1.x. You must back up all the current Symantec Protection for
SharePoint Servers settings of version 5.1.x before you upgrade to version
6.0.x.
After you configure Symantec Protection 6.0.x for SharePoint Servers on any
of your SharePoint servers, you can use the Import/Export settings feature
to copy these settings to other SharePoint deployments.
¦ Back up the quarantine files from Symantec Protection for SharePoint Servers
version 5.1.x.
Installing Symantec Protection for SharePoint Servers
Upgrading Symantec Protection for SharePoint Servers version 5.1.x to version 6.0.x

Installation in a farm
When you deploy Symantec Protection 6.0 for SharePoint Servers in a farm
environment, you must install the console on all front-end servers in the farm
and at least on one server where Central Administration service is running.
Search and index server does not need SPSS