Symantec Endpoint Protection Security Virtual Appliance (SVA) installation to an ESXi host fails

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Article ID: 157053

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Security Virtual Appliance(SVA) installation to an ESXi host fails.

"Unable to install SVA: Unable to register with vShield Manager"

Cause

The SVA installation tool must be used to install and uninstall the SVA from a ESXi host.

Installation involves:
1. Deploy & configure the SVA
2. Register the SVA with VMware vShield Manager

Uninstallation involves:
1. Unregister the SVA with VMware vShield Manager
2. Remove the SVA

When removing the SVA without using the installation tool, the registration entry remains in VMware vShield Manager. The orphaned SVA entry causes the registration step in future installations to fail.

Resolution

A VMware Administrator can use the SVA installation tool with the "forceclean" option to remove the orphaned SVA entries from VMware vShield Manager. The forceclean option parses through the entire vCenter inventory of managed object ID's (moid), and removes the orphaned Symantec Endpoint Protection SVA entries from VMware vShield Manager.

Usage:
Java –jar Symantec_SVA_install.jar –s SVA_InstallSettings.xml –forceclean