Error: "The Symantec Application Server service on Local Computer started and then stopped. Some service stop automatically if they have no work to do, for example the Performance logs and Alert Service" when starting the Symantec Application Server Service in Control Compliance Suite (CCS) 11.0

book

Article ID: 157019

calendar_today

Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

Error: "The Symantec Application Server service on Local Computer started and then stopped. Some service stop automatically if they have no work to do, for example the  Performance logs and Alert Service" when starting the Symantec Application Server Service in Control Compliance Suite (CCS) 11.0
 

Error: "The Symantec Application Server service on Local Computer started and then stopped. Some service stop automatically if they have no work to do, for example the  Performance logs and Alert Service"
Error logged in Event logs:

Event Type:    Error
Event Source:    Symantec Application Server Service
Event Category:    Administrative (English)
Event ID:    12002
Description:
An error occurred while starting the Symantec Application Server Service; Reason for Failure: The License with Feature CCS Core is either not installed or all installed licenses of this feature have expired.
 

Resolution

Please see the following article to engage Symantec Licensing for help with product licensing issues.

How to engage Symantec Licensing for help with product licensing issues

  1. Download CCS_Core and other license .slf files (which are not yet installed in CCS) on the CCS Application server machine from e-mail you received from Symantec licensing team.
  2. Login with CCS Application Service user ID.
  3. Open the CCS licensing utility 'Symantec.CSM.LicenseUtil' from the following path and add the licenses:  <Install Directory>\Symantec\CCS\Reporting and Analytics\Directory Support Service
  4. Once Licenses are added by using the utility as above, Please confirm whether:
    •        Symantec Application Server Service is  set to log on as the service account user ID and not as “Local System”  or any other user account.
    •         SPNs are set correctly.
  5. Check all the other CCS services are running.
  6. Try to start the "Symantec Application Server Service".
  7. Try to launch CCS console once service is started.