Server has High CPU usage and becomes unresponsive.

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Article ID: 157016

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Customer has reported that NS version 6.0 Server has high CPU usage and it is becoming impossible to use it.

 

Before making any other changes please try the following.

1. restart all altiris services,

2. restart IIS i.e. iisreset.

 

Cause

We review the server and it had 100% CPU usage.

NS agent installed was incorrect on the server.

while testing SMP Version 7.1 product someone upgraded the agent running on NS 6.0 server.

Resolution

we verified that the version of NS agent runnng on NS server was incorrect.


1. uninstall SMP agent version 7.1
D:\program files\altiris\altiris agent\aexagentutil.exe /clean

2. install altiris agent version 6.0 using installer
D:\program files\altiris\notification server\NSCap\Bin\Win32\X86\NS Client package\
Run >>> aexnsc.exe /install /s /ns='FQDN name of your server'

 

After successful installation of NS 6.0 agent, CPU usage was back to normal in about few hours esp. after processing all NSEs.

 

 

 

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Related KBs

Title: How to manually remove the Altiris Agent when it is not installed in its own directory 
http://www.symantec.com/docs/HOWTO3054

 

Title: Caution using the AeXAgentUtil /clean
http://www.symantec.com/docs/TECH12621

 


Applies To

Win Server 2003 on a VM,

NS 6.0

DB installed on the same box