No spam data is visible on a generated report

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Article ID: 156976

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

You notice that no spam data displays in a report generated by Symantec Mail Security for Microsoft Exchange (SMSMSE).

Cause

By default, spam data is not saved to the database used for reports.

Resolution

To collect spam data for reports, follow these steps: 

  1. Open SMSMSE.
  2. Click Reports.
  3. Click Report Settings.
  4. Check "Include spam data".

NOTE:
Enabling "Include spam data" will cause all spam -related events to be stored. This increases the time required to generate reports and affects system performance.