How to disable SSL/TLS in Outlook Mail Client

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Article ID: 156923

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Updated On:

Products

Symantec Products

Issue/Introduction

If your received the following error after PGP Desktop installation, please check your mail client and disable SSL/TLS authentication.

 

Please Disable SSL/TLS in your email client so that PGP can secure your email as well as securing the connection via SSL/TLS

Cause

If you wish to use PGP Desktop for your email encryption, you need to disable SSL/TLS in your email client as PGP Desktop cannot process your email if it is already SSL/TLS encrypted.  The PGP Messaging proxy sends the email from your email software to PGP Desktop for processing and then sends the email on to your email server; the PGP email proxy will automatically attempt an SSL/TLS connection with your server, and will establish it if your server supports it.  So, disabling SSL/TLS in your email software does not prevent SSL/TLS connections when using the PGP email proxy.

Resolution

Outlook Settings

  1. Open Outlook and click Tools.
  2. In the Tools menu, select Account Settings.
  3. Select your email account from the list and click the Change. The email settings are displayed.
  4. Click the More Settings... button and select the Advanced tab.
  5. Change the Incoming server (POP3) to use port 110.
  6. Change the Outgoing (SMTP) to use port 25.
  7. If enabled, remove the checkmarks next to This server requires an encrypted connection(SSL).
  8. Select the Outgoing tab and place a check next to My outgoing server (SMTP) requires authentication.
  9. Click OK to update your settings.
  10. Click Next and then click Finish.

 


Applies To

PGP Desktop 10.x, Windows XP, Windows Vista, and Windows 7