App Center agent login returns error: “An error occurred. Internal Application Error”

book

Article ID: 156912

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

When attempting to log into the Symantec App Center the following error appears. The login will proceed when going through the process a second time.

 “An error occurred. Internal Application Error”

Cause

This issue occurs when a user types in the wrong credentials for Active Directory.

Resolution

The user cannot log in with the incorrect credentials and the proper login information will need to be provided to remove this error.


Applies To

The issue is with Symantec App Center and Active Directory.

This applies to version 3.0 and 3.1 of Nukona App Center.

RHEL/CentOS 5.5-5.8 64-bit.

Attachments

TECH194911.png get_app
TECH194911-1.png get_app