User information is not added to the Symantec Endpoint Protection Manager

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Article ID: 156866

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You configure the Symantec Endpoint Protection Manager to collect user information (Admin > Install Packages > Tasks, click Set User Information Collection). The clients receive the request to enter information and submit it, but this information never appears in the Clients tab, under the clients' properties.

No errors are reported, and communication debug logs indicate the information is being sent from the client to the Symantec Endpoint Protection Manager.

Cause

The User Information collection feature does not work with localized clients.

Resolution

This is working as designed.


Applies To

Localized (non-English) Symantec Endpoint Protection installation.