Unable to Push Symantec Management Agent on certain clients
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Unable to Push Symantec Management Agent on certain clients

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Article ID: 156830

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Updated On:

Products

IT Management Suite

Issue/Introduction

When pushing the Symantec management agent, the task manager on client doesn't start any exe task.

On console the status shows:

  • Failed to copy Altiris Agent install service.
  • No network provider accepted the given network path
  • The network path was not found.
  • Failed to logon using Admin Account:Access to the network resource was denied

When you try pushing the agent from Symantec management console you find an error in a.logs

  • Couldn't find underlying policy for resource
  • Agent push to "ComputerName" IP ###.###.#.# is proceeding, even though OS details are unavailable.
  • Flag UseClosestPackageServer ignored on agent push as no ready package server associated with the destination "ComputerName"was found.
  • Failed to copy the eXpress Client service to \\computername\ADMIN$\AltirisAgentInstSvc.exe. Error:There is a time and/or date difference between the client and server.

Environment

SMP 7.x

Cause

The date on the client computer is incorrect. 

This type of failure can occur if a client push is currently in progress or has completed but some files are still locked. This problem can typically be solved by rebooting the computer.

Resolution

Change the date and time on the client computer on which the agent is not getting installed.

This was found after following Symantec Management Agent (Altiris Agent) push install errors.