The error "The server schema version on the local server is older than the server schema version of the replication partner on the remote site." is seen when trying setup replication between two SEPMs

book

Article ID: 156809

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

When trying to setup replication between two Symantec Endpoint Protection Managers (SEPMs), the below error is seen.

"The server schema version on the local server is older than the server schema version of the replication partner on the remote site. Please upgrade the local server to ensure that the versions match."

Cause

The version of the local SEPM is older than the version of the remote SEPM.

Resolution

Upgrade the local SEPM the local version of the SEPM to match that of the remote SEPM.

To determine the version of the SEPM, see the line scm.server.version within the following file: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\scm-server-0.log