After installing the new Web Content Filtering license in Symantec Web Gateway the license is still showing expired

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Article ID: 156772

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Updated On:

Products

Web Gateway

Issue/Introduction

A new license file has been retrieved from licensing.symantec.com which should be correct but after the license installation the Content Filtering is still showing as Expired. The licensing team has been contacted, the Content Filtering entitlement has been confirmed and another license has been tested but the problem remains. A case has then been opened with Technical Support.
 

Content Filter shows as "Expired" in the Web GUI
 

Cause

The Web/URL Content Filtering license is an add-on and a seperate license product. This is displayed as Content Filtering in the SWG Web GUI and as "Web Gateway URL Filtering Add-On 4.5 Subscription" in the slf Licensing file. The new license file installed only contained the User license part seen as "Web Gateway Malware Protection" in the license file.
 

Resolution

Escalate the case to the Customer Care Licensing team to have a new Content Filtering add-on license file manually created containing the correct parameters. Then install in the new license and confirm the problem is resolved. To contact the customer care licensing team refer to:

http://www.symantec.com/business/support/assistance_care.jsp
 

 


Applies To

Symantec Web Gateway 5.x