Incorrect user count reported in Daily Status Email from Symantec Encryption Management Server

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Article ID: 156761

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Updated On:

Products

Encryption Management Server

Issue/Introduction

The Daily Status Email reports that the number of users exceeds the license that you purchased for the PGP Server.

You can confirm that the number of actual users who are using PGP Desktop doesn't exceed the license count.

Cause

All users created on SEMS (PGP Universal) server that not belong to Excluded group are counted as licensed users.

Resolution

If you have created users that matched to the groups other than Excluded then you may to correct the count of licensed users following one of following ways:

  1. Match inactive users to Excluded consumer group
  2. Create a special group that will match all users that not using Symantec Encryption Desktop (former PGP Desktop) and apply Excluded consumer policy to this group.
  3. Remove user records from SEMS (PGP Universal) server and reconfigure Bind DN to a OU that contains only active user accounts
  4. Remove the user from AD server, so they will not be matched in any PGP Group

Please note: Regrouping take significant amount of time when numerous users accounts exist on SEMS server and occurs daily based on one of scheduled server jobs or when one of the consumer groups has been modified. In order to trigger regrouping manually, press Save button in group settings without making any changes to it.


Applies To

PGP Universal Server 3.2.x

Symantec Encryption Management Server 3.3.x