PGP BootGuard is not Displayed

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Article ID: 156746

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Updated On:

Products

Symantec Products

Issue/Introduction

PGP BootGuard is not displayed after restarting the computer.

Cause

This may occur when the Master Boot Record (MBR) is corrupted.

Resolution

This can be resolved by using the recover command via the command line.

1. Attach the disk to a computer with PGP Desktop installed.

2. Open a command prompt window.

3. Change to the PGP Desktop directory (C:\Programs\ PGP Corporation\PGP Desktop)

4. Type pgpwde --recover -d <disk number> --passphrase "XYZ" and press Enter.

5. Replace the disk to the computer.