Managed Software Delivery Policies are re-running without a reoccurring schedule

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Article ID: 156725

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Updated On:

Products

Software Management Solution

Issue/Introduction

Managed Software Delivery Policies are re-running without a reoccurring schedule.

Cause

This is a known issue.

Resolution

A point-fix for this issue is available. Please contact Symantec Support to obtain it.

HOW TO INSTALL THIS POINTFIX

  1. Extract files from the archive to the NS hard drive. Make sure the PointFix is not extracted to the Altiris install directory (or any subfolder within).
  2. Execute PFInstaller.exe as the Application Identity using administrative privileges (right-click > Run as administrator).
  3. Accept UAC (User Account Control) prompt, select Install Files.
  4. Old agent package will be automatically copied to the PointFix’ subfolder ‘Backup’.

To make sure that all Package Servers receive the updated AexNSC executable, the following tasks need to be run (by schedule or manually) on each Notification Server after PointFix is installed:

  • NS.Package Distribution Point Update Schedule
  • NS.Package Refresh

THIS HOTFIX HAS THE FOLLOWING KNOWN ISSUES:

• The Default Symantec Management Agent Upgrade policies may not work if any of the previously applied PointFixes or Rollups contains the AeXNSC package. This is due to the Upgrade policy never getting removed from the Symantec Management Agent after it was once executed, so it will not download and run the policy again in under the default schedule.

Workaround: create a clone of the Upgrade policies, or re-schedule the default ones.


Applies To

Software Management 7.1 SP2

Attachments

PF_2803905.zip get_app