SEP client NTP malfunction. Firewall driver failed to open network adapter

book

Article ID: 156722

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) 11.0.7 client, Network Threat Protection (NTP) shows malfunction, HI check fail.

SEP client log shows "Firewall driver failed to open network adapter"

Cause

The presence of the Teefer2 key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Teefer2

This key was created by a previous install of a older SEP version, while SEP 11.0.7 will use Teefer3 as the firewall driver.

Resolution

1. Backup the registry.

2. Delete the key

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Teefer2

3. Uninstall SEP client. Recommended to use Cleanwipe for this issue.

4. Re-install the SEP11.0.7 client.


Applies To

Symantec Endpoint Protection (SEP) 11.0.7