Email Message Sent to Multiple Recipients is Blocked by PGP Universal Server

book

Article ID: 156714

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

When an internal user attempts to send an email to multiple recipients, the PGP Universal server bounces the email saying the data was corrupt.

recv: the remote system violated the TLS connection protocol

Cause

There may be various causes which leads to this problem:

1. Key lookup on a server taking too long.

2. Network connectivity too slow between the key lookup servers and PGP Universal Server

3. Default time-out settings on a firewall located between PGP Universal Server and the mail-relay server.  

 

Resolution

Possible solutions:

1. Check if you are using Opportunistic Mail policy. If using Opportunistic Mail Encryption, the key lookup server can be removed on the mail policy which helps PGP Universal Server process the email faster.

2. Check the default SMTP time-out settings on a firewall.

3. Check the network settings or try sending email when a network is not heavily loaded.