Symantec Encryption Desktop (previously PGP Desktop) Error: Unable to save (key has been disabled: -11495)

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Article ID: 156692

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Updated On:

Products

Desktop Email Encryption

Issue/Introduction

When Securing a document (or PGP Zip) with Symantec Encryption Desktop the following error appears: Unable to save (key has been disabled: -11495)

Unable to save (key has been disabled: -11495)

Cause

At least one of the selected user keys, has the Enabled property set as No in the Key Properties.

See the related article TECH149041

Resolution

1. Open PGP Desktop and go to PGP Keys > All Keys
2. Select the affected keys (appears in italics in PGP Desktop)
3. Right-click the key and select Key Properties
4.
Click in the field Enabled, to change to Yes

 


Applies To

 PGP Desktop

Symantec Encryption Desktop