Content Filtering policies for LDAP policy groups do not work
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Article ID: 156648
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Updated On:
Products
Messaging Gateway
Issue/Introduction
A Content Filtering policy assigned to a Policy Group using LDAP group memberships is not applied to the message, even though the "Find User" identifies the correct policy group. Message Audit Logs (MAL) may show the expected policy group in the list of Untested Verdicts.
Environment
Messaging Gateway 10.X.X
Cause
Address resolution for email scanning is not enabled in the Directory Data Source. The Directory Data Source Address Resolution must be both enabled and configured for "Email Scanning only" or "Control Center Authorization and Email Scanning".
Resolution
Edit the DDS source used to provide address resolution and ensure that Email Scanning is enabled.
Log into the Control Center as an administrator
Open the Directory Integration Settings page: Administration > Directory Integration
Select the Directory Data Source with the "Address Resolution" function and click "Edit"
Select the Address Resolution tab
Ensure that Enable Address Resolution is checked
Ensure that "Email Scanning only" or "Control Center Authorization and Email Scanning" is selected in the pulldown menu