Available computers are missing under Browse Network in the Client Deployment Wizard
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Available computers are missing under Browse Network in the Client Deployment Wizard

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Article ID: 156594

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When you run the Client Deployment Wizard in Symantec Endpoint Protection Manager (SEPM), the Browse Network tab in the Computer Selection window does not list any computers on the network.

Cause

The Computer Browser service has been disabled; the Client Deployment Wizard requires this service to be enabled.

Resolution

Below steps are applicable for the Server OS prior to Windows 2019.
To enable the Computer Browser service:

  1. Click Start.
  2. Click Run.
  3. Type services.msc and click OK.
  4. Browse to and right-click Computer Browser, and then click Properties.
  5. Change Startup Type to Automatic.
  6. Click Start.
  7. Click OK.
  8. Browse to Symantec Endpoint Protection Manager Services.
  9. Restart the Symantec Endpoint Protection Manager Services.
  10. Log in to Symantec Endpoint Protection Manager and run the Client Deployment Wizard.

If the above steps do not help, see Preparing computers that run Windows Vista for remote client deployment

Additional Information

Computer Browser services needs SMB1 protocol to be enabled.
SMB1 is not enabled by default in modern Windows Server versions (2019 and later); it is not installed by default and requires explicit action to enable it due to its security vulnerabilities. While SMB1 was enabled by default in older versions like Windows Server 2012/2012 R2, it was installed but not enabled in Server 2016, and completely removed by default in Server 2019 and subsequent versions.