Virus Definitions are shown to be "Not Licensed" after installing a new Symantec License file in Symantec Mail Security for Microsoft Exchange (SMSMSE).

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Article ID: 156564

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

After installing a new Symantec License (SLF) file, Virus Definitions are shown to be "Not Licensed".
However, Symantec Premium AntiSpam is shown to be valid, and the AntiSpam feature can be enabled.

None.

Cause

The start date for the SAVFMSE Virus Definitions is at a future date, or SAVFMSE Virus Definitions is missing within the details of the .SLF file.
This can be determined by opening and viewing the SLF file contents in a text editor.

Resolution

A license file that contains SAVFMSE Virus Definitions with current dates must be installed to resolve this issue.

The Symantec Product Licenses directory may contain a SLF file that has the needed components.

Below is the path to where license files will be located on the corresponding Servers.

Server 2008:  C:\ProgramData\Symantec Shared\Licenses

Server 2003:  C:\Program Files\Common Files\Symantec Shared\Licenses

If no other SLF files that contain current dates for the Virus Definitions can be located, check your available products and licenses by logging into "My Symantec", at :  https://my.symantec.com .
If no valid licensing for the Virus Definitions can be found there, or you need assistance in performing these steps, please contact Customer Care at 800-721-3934 or 541-335-7023

 

To install the license, follow the steps below:

1.) Open the SMSMSE Administration Console.
2.) Click on Admin
3.) Click on Licensing
4.) Click Browse button, then select the .SLF file that you have been provided or are already in possession of.
5.) Click the Install button.
6.) Verify that the expiration date is now correct.


Applies To

Windows Server 2000, 2003(ALL), and 2008(ALL). Microsoft Exchange 2000, 2003, 2007, and 2010.