PGP Desktop Continues to Prompt for Your Passphrase with Outlook 2010

book

Article ID: 156539

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

PGP Desktop continues prompting for your passphrase for each email message, regardless if the email is encrypted or not. This occurs if you try to open any email from a recipient for which you have a public key in PGP Desktop. 

Cause

This is caused when Microsoft Outlook 2010 Add-In "People Pane"  is enabled. "People Pane" connects all information related to person in Outlook.

Resolution

This issue is resolved by deactivating the "People Pane" Add-In in Microsoft Outlook 2010.

Use the following steps:

1.  Go to "View" in Microsoft Outlook

2.  Click on the icon "People Pane"

3.  Deactivate the Add-In. 


Applies To

  • Microsoft outlook 2010
  • PGP Desktop 10.x