NTLM authentication fails after log on pop up on Windows operating system.

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Article ID: 156530

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Updated On:

Products

Web Gateway

Issue/Introduction

Users cannot authenticate after new Symantec Web Gateway setup. The users get the authentication pop up and after providing the right credentials cannot browse Internet because the browser cannot connect to SWG.

Browser times out.

Cause

During setup many different entries have been populated in the active directory if administrator changes the name of the server in Administration --> configuration --> Network.

Resolution

Delete the computer object in the "active directory users and computers" under the section Computers.


Applies To

SWG in Proxy mode and blocking.