Symantec Endpoint Protection(SEP) client was unable to connect to Symantec Endpoint Protection Manager(SEPM) after replacing sylink.xml

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Article ID: 156528

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Updated On:

Products

Endpoint Protection

Issue/Introduction

SEP client cannot connect to SEPM by replacing sylink.xml, but client can telnet SEPM on communication port successfully.

Sylink debug log:

05/30 10:00:13.496 [2224:3556] AH: Setting the Browser Session end option & Resetting the URL session ..
05/30 10:00:13.527 [2224:3556] <ParseErrorCode:>12030=>Unknown error code.
05/30 10:00:50.509 [2224:1488] AH: Setting the Browser Session end option & Resetting the URL session ..
05/30 10:00:50.541 [2224:1488] <ParseErrorCode:>12030=>Unknown error code.
05/30 10:00:50.541 [2224:1488] <ParseErrorCode:>12030=>Unknown error code.
05/30 10:00:51.056 [2224:1488] AH: Setting the Browser Session end option & Resetting the URL session ..
05/30 10:00:51.087 [2224:1488] <ParseErrorCode:>12007=>The Server name could not be resolved.
05/30 10:00:51.087 [2224:1488] <ParseErrorCode:>12007=>The Server name could not be resolved.
05/30 10:00:51.603 [2224:1488] AH: Setting the Browser Session end option & Resetting the URL session ..
05/30 10:00:51.634 [2224:1488] <ParseErrorCode:>12030=>Unknown error code.
05/30 10:00:51.634 [2224:1488] <ParseErrorCode:>12030=>Unknown error code.

Cause

The Network Management Control software forbid Client to do Http Access except for the websites in whitelist.

Resolution

Add IP address of SEPM into whitelist to allow http traffic.


Applies To

SEP client and another Network Management Control software are installed on Clients PC.