Endpoint Protection client unable to connect to Endpoint Protection Manager after replacing sylink.xml
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Endpoint Protection client unable to connect to Endpoint Protection Manager after replacing sylink.xml

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Article ID: 156528

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Updated On:

Products

Endpoint Protection

Issue/Introduction

SEP client cannot connect to SEPM by replacing sylink.xml, however, the client can telnet SEPM on communication port successfully.

Sylink debug log:

05/30 10:00:13.496 [2224:3556] AH: Setting the Browser Session end option & Resetting the URL session ..
05/30 10:00:13.527 [2224:3556] <ParseErrorCode:>12030=>Unknown error code.

Cause

Network Management Control software is forbidding the client from doing Http Access except for the websites in whitelist. This can also be caused if name resolution is not working.

Resolution

Add the IP address of SEPM into whitelist to allow http traffic.

 

Applies To

SEP Endpoint Protection client when another Network Management Control software is installed on the Client.