BUG REPORT: PGP Universal server unable to import user key

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Article ID: 156520

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Updated On:

Products

Symantec Products

Issue/Introduction

Unable to import a user key into PGP Universal server via web interface

Partial Import Failure
Not all of the desktop users could be imported. Please check the Administration log for details.

 

Couldn't import user "Firstanme Lastname <[email protected]>" (KeyID: 0x12345678): unknown error  Mon Jan 01, 2012 at 1:23:45 PM +01:00

 

Cause

There are few possible causes:

  1. Key with same email address is already exist in database of PGP Universal Server
  2. Directory synchronization setting is enabled

Resolution

In case if another key with specified email address is already exist in PGP Universal server, you have to either delete the duplicates, or use only one key with this particular email.

If other key with particular mail address from error message is not exist in PGP Universal, then you may try to disable directory synchronization. As well, please make sure that domain name after @ sign is listed in managed domain settings on your PGP Universal server, as mails addresses with non managed domains will be extracted from the key.

This issue is fixed in the following release:

  • Symantec Encryption Management Server 3.3.0 MP1 (Build 9060) and above

See http://www.symantec.com/docs/TECH164863 for a list of resolved issues in Symantec Encryption Server 3.3.0 including all Maintenance Packs (MP)


Applies To

PGP Universal 3.2