Symantec Email Submission Client (SESC) does not process email spam submission when the To or From field contains an underscore (_) in the domain name

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Article ID: 156450

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Updated On:

Products

Mail Security for Microsoft Exchange Messaging Gateway

Issue/Introduction

There are spam submissions in the SESC spam submission folder.  The spam submissions stay in the submission folder and are not processed by SESC. The SESC console shows the Failed counter increasing.  This counter is displayed at the top of the SESC console.

Conditions

  • The To or From field of the email has an underscore (_) in the domain name of the email address.

The following is an example:

MIME-Version: 1.0
Subject: Spam test
X-Advertisement: spam
From: [email protected]_foo.com

This is a Spam Test Message

http://www.example.com/url-1.blocked/
http://www.example.com/URL-2.blocked/

Another example:

MIME-Version: 1.0
Subject: Spam test
X-Advertisement: spam
To: [email protected]_foo.com

This is a Spam Test Message

http://www.example.com/url-1.blocked/
http://www.example.com/URL-2.blocked/

 

  • The SESC debug logs show the following error sequence (once for each pending submission)

[::]2012-05-02 09:12:29,154, [25], ERROR, Symantec.Submission.Common.HTTPClient.HttpPostRequest, Exception caught while getting HTTP response.
 Exception:

 System.Net.WebException: The remote server returned an error: (412) Precondition Failed.
   at System.Net.HttpWebRequest.GetResponse()
   at Symantec.Submission.Common.HTTPClient.HttpPostRequest.PostRequest()

Default location for SESC debug log is C:\Program Files\Symantec\SESC\1.0\Logs\log.txt.

 

Cause

The Symantec online submission site is currently accepting submissions when the domain name contains an underscore.

Resolution

This issue is resolved as of May 21, 2012.