SEP show at wrong Group, computer mode changed to user mode

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Article ID: 156394

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Updated On:

Products

Symantec Products

Issue/Introduction

Some SEP clients are found in the wrong groups on SEPM console, from SEP client-> Troubleshooting, wrong group listed.

From SEPM console, these SEP showed as user mode instead of computer mode

 Deleting these clients from SEPM doesn't work.  Importing the correct sylink communication file doesn't work either.

 

Cause

For specific register policy, some same username PC will be registered to wrong group as user mode

Resolution

Run switchusermodetocomputermod.bat tool (attached) fail with log ,

AgentManager>> deleteClient: Error->

Network error IOException: Address already in use: connect

Launch SQL Server Studio, go to sem_client table,

run SQL Script: delete from sem_client where policy_mode = 0,

which will remove all user mode client,

Restart SEPM service, then all issued client will be registered to correct group soon.

 

 

Applies To

SEP 11.0.* or 12.1

SQL DB

Attachments

MoveAndSwitchModeToCompTool_RU5.zip get_app