Unable to update policy -11976 (corrupt data)

book

Article ID: 156309

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

Unable to update policy after enrolling PGP Desktop. You may get the following error in Universal server client logs.

client request <SendEvent> returning fault -11976 (corrupt data) 

CLIENT-XXXXX: No WDRT specified for replacement

CLIENT-XXXXX: client request <GetWDRT> returning fault -11984 (item not found)
 

Cause

This issue is due to existing WDRT token for same device on PGPUN server.

Resolution

01 - Decrypt the hard disk if it is encrypted already.

02 - Remove the machine name from the Universal Server which again removes the associated WDRT.

03 - Reinstall the PGP desktop.

 

 


Applies To

PGP Universal Server 3.2.x

PGP Desktop 10.2.x