BUG REPORT: Dell Latitude series integrated card reader not working with Symantec Encryption Desktop (formerly PGP Desktop)

book

Article ID: 156299

calendar_today

Updated On:

Products

Drive Encryption

Issue/Introduction

Beginning with PGP Desktop 10.2.x the Dell Integrated Smart Card reader no longer works.

Resolution

There was several code changes made related to this issue in 10.2.0 and 10.2.1 release with the latest fixes being addressed in Symantec Encryption Desktop (formerly PGP Desktop) 10.3.0 MP1 (Build 9060)

Workaround:

Use an external USB card reader that is on our Supported Card reader list below:
List of supported smart card readers for Authentication at preboot with Symantec Encryption Desktop (formerly PGP Desktop) 10.3.0:

http://www.symantec.com/docs/TECH149335

For a list of supported smart cards see this article:

http://www.symantec.com/docs/TECH183221


Applies To

Dell Latitude D and E series notebook models