After upgrade email sent from Symantec Mail Security for Microsoft Exchange (SMSMSE) may not be received and quarantine threshold settings may have changed

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Article ID: 156298

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

You may notice the following symptoms:

  • Email sent from SMSMSE may not be received.

The following are examples of emails not received:

Reports
Messages released from quarantine
Quarantine notification messages

Prior to an upgrade SMSMSE was sending administrator email notifications for things like quarantined message and such.  After an upgrade email notifications are not received.

1. Open SMSMSE console.
2. Click on Monitors>Notifications Settings.
3. The value of the textbox SMTP server hostname or IP address for sending email notifications is changed from the customized value.

  • The SMSMSE console settings for quarantine have changed after an upgrade.

1. Open SMSMSE console.
2. Click on Monitors>Quarantine Settings.
3. One of the following Quarantine Threshold settings may have changed:

Maximum size of quarantine
Retain items in quarantine

 

Cause

The upgrade process resets the values to the default values.

Resolution

Upgrade to SMSMSE 6.5.7 or higher.

Workaround

Change the settings manually back to the correct values.