Window could not start the “Symantec Management Client” Service.

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Article ID: 156297

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When Symantec Endpoint Protection (SEP) is starting or attempting to start the Symantec Management Client (SMC) service, an error is displayed on screen.

Error 1053: The service did not respond to the start or control request in timely fashion.

Cause

The Symantec Management Client service is not normally started from the Control Panel and is designed to be started from dependancies related to the Symantec Endpoint Protection service.
 

Resolution

Follow the steps as provided below

  1. Go to Run
  2. Open the Services.msc
  3. Under the Services. Double click on “Symantec Management Client”.
  4. Go to Logon Tab.
  5. Uncheck the “Allow service to interact with desktop”.
  6. Then Apply.
  7. Go to General Tab and Start the Service
  8. Then Click Ok.

Please Note: The above steps would specifically work on Windows XP systems.


Applies To

 Windows XP

Symantec Endpoint Protection 11.x