Microsoft Outlook 2010 Compatibility with PGP Desktop 10.1.x clients

book

Article ID: 156294

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

When trying to use Microsoft Outlook 2010 with PGP Desktop 10.0.x - 10.1.x clients, the application does not work properly.

Cause

Outlook 2010 is not supported with version 10.0 - 10.1.x clients.

Resolution

The solution is to upgrade to PGP Desktop 10.2 or later which provide support for Outlook 2010. See the release notes of both 10.0 and 10.2 versions to know more about the compatible email clients with PGP Desktop.