Error: "Failed to connect to the server" after migrating to Endpoint Protection Manager 12.1 Release Update 1

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Article ID: 156287

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Login attempts fail after migrating to Symantec Endpoint Protection Manager (SEPM) 12.1 Release Update 1 (RU1) from a previous version of SEPM.

Log on failure dialog box:

"Failed to connect to server

Make sure that the server is running and your session has not timed out.
If you can reach the server but cannot log on, make sure that you provided the correct parameters.
If you are experiencing network issues, contact your system administrator"
 

The following error is written to the ssl_error.log in the SEPM Apache logs folder ( C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\apache\logs by default ):

"mod_fcgid: HTTP request length <length of request> (so far) exceeds MaxRequestLen (1310720)"

 

Cause

This issue can occur when the request URL sent to the SEPM Server's Reporting component is larger than the configured maximum request size.

Resolution

Modify the request size information in PHP.ini:

  1. Make the following modification to the php.ini file in the \Symantec Endpoint Protection Manager\Php folder:
    • Change "post_max_size = 16M" to read "post_max_size = 32M"
  2. Make the following modification to the httpd.conf file in the \Symantec Endpoint Protection Manager\apache\conf folder:
    1. Find the line startging with FcgidMaxRequestInMem
      • Modify the configured value to 32768000
    2. Find the line startging with FcgidMaxRequestLen
      • Modify the configured value to 32768000
  3. Restart the Symantec Endpoint Protection Manager service.