The "Update Network Resource Location" task is not assigning computers to the desired location

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Article ID: 156282

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Updated On:

Products

Asset Management Solution CMDB Solution

Issue/Introduction

The "Update Network Resource Location" task is not assigning computers to the desired location, based on the subnets assigned to the computers.

N/A

Cause

This is a product defect, Etrack 2757979.

This can occur if computers have more than one IP Address and Subnet assigned. 

This could be caused by having a wired and wireless NIC in the same system, a wired and or wireless NIC and virtual NIC from a VPN, a wired and or wireless NIC and VMWare or other similar tool, etc. 

The code will only look at the max IP Address of the system.

Resolution

This issue is expected to be resolved in a future version of CMDB Solution 7.x

For a potential workaround  please contact Symantec Technical Support and reference the internal SQL script that is part of this article.

Related Articles

How to use the CMDB task Update Network Resource Location
http://www.symantec.com/business/support/index?page=content&id=HOWTO64412

How to automate the assignment of departments and locations to users and computers
http://www.symantec.com/business/support/index?page=content&id=HOWTO64252

How to create a CMDB rule that will assign Locations to computers
http://www.symantec.com/business/support/index?page=content&id=HOWTO10037


Applies To

CMDB Solution versions 7.1 and 7.5.

Attachments

fnAssetsSubnetLocation.txt get_app