Installation failed, error occurred during installation and roll back was unsuccessful.

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Article ID: 156274

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

A fresh installation of the Symantec Management fails to successfully install, despite the installation process completing 100%.

No specific error message was seen in the logs. However, it was seen that the installation portion of the Symantec Management Platform completed very quickly (The installation usually failed just after installing the Altiris Services Framework x64)

Cause

The Microsoft ASP.NET 2.0 AJAX Extension was failing to install because the  "Microsoft .NET Framework NGEN v2.0.50727_x86" and "Microsoft .NET Framework NGEN v2.0.50727_x64" services had been disabled. 

Resolution

Change Startup type of the following services to either Manual or Automatic (Delayed Start):

"Microsoft .NET Framework NGEN v2.0.50727_x86"

"Microsoft .NET Framework NGEN v2.0.50727_x64" 

Before attempting a reinstallation it is recommended that you use the SMPZap utility (http://www.symantec.com/docs/TECH42647) to ensure that all remnants of the previous failed Symantec Management Platform installation have been removed.


Applies To

Symantec Management Platform 7.1 SP2

Symantec Installation Manager (SIM)