Symantec Protection Center 2 (SPC): Reset SPC_Admin password when current password is unknown or lost.

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Article ID: 156263

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Updated On:

Products

Protection Center

Issue/Introduction

Attempts to logon to the SPC_Admin account fail due to a lost or forgotten SPC_Admin password. How do I reset it?

Your Username or Password is Incorrect or your account has been locked out

Cause

Lost SPC_Admin password

Resolution

There is no built in procedure for recovering a lost SPC_Admin password on the SPC 2 appliance. Support has a simple procedure that they can perform using a signed powershell script to access the command line of the SPC appliance. This procedure will require physical access to the SPC 2 appliance or vShere console with the ability to attach a USB device / CD Rom / or ISO that containes the powershell script. Due to Security considerations this procedure should be carried out by a Symantec Support Employee or Symantec Sales Engineer.
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Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.

There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
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Applies To

SPC 2.0 / 2.0 RU1 / 2.1 / 2.1 MP1