Unable to Authorize PGP Command Line License

book

Article ID: 156205

calendar_today

Updated On:

Products

PGP Command Line

Issue/Introduction

Unable to authorize a license for PGP Command Line 10.x on a system with version 9.x. When running the command pgp --version -v, and the State of the license shows Invalid.

 

2706:PGP Command Line already has a license

pgp:license authorize (2709:license authorization failed)

pgp:license authorize (3153:connection failed)

Cause

This can occur when trying to install a new 10.x license on PGP Command Line 9.x.

Resolution

This issue can be resolved by upgrading the software version to 10.x and then authorizing the software with the 10.x license number.

After Installing PGP Command Line 10.x, use the command below to authorize the license.

 

pgp --license-authorize --license-name "Authorized user" --license-organization "Authorized Company" --license-number "xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxx" --license-email [email protected]

If required you may also need to add a --force or -f command at the end of the above command.


Applies To

PGP Command Line 9.x