The Control Compliance Suite (CCS) Web Console does not correctly display expected data in Policy view.

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Article ID: 156176

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Updated On:

Products

Control Compliance Suite Exchange Control Compliance Suite Windows

Issue/Introduction

A  CCS user creates a new policy, assigns permissions, and submits policy for review. When CCS user opens Policy view in Web Console > Policies > Review Policies, the expected data is not displayed.

No data to display

Cause

Internet Explorer (IE) settings are being managed using Administrative settings in Group Policy. These settings conflict with recommended settings for CCS Web Console functionality.

Resolution

To resolve this issue, make sure that the Group Policy preferences include the following Internet Explorer (IE) settings.

 

Configure the following Internet Explorer (IE) settings:

 

  • Add the CCS Web portal URL to the Local intranet.
  • Enable Windows Integrated Authentication.
  • Enable Active scripting for JavaScript execution.

 

Do one of the following:

 

  • Enable Automatic logon with current user name and password.
  • Enable Automatic logon only in Intranet zone.

 

 


Applies To

Control Compliance Suite 10.5.1