Error, "The operation has timed out. Click the cancel button to return to the Solution Center page"

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Article ID: 156158

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

I am trying to install additional solutions. After the Solution Suite Download Page opened and the installation started, after few minutes you get the following error message in a pop-up window:

An error occurred. The operation has timed out. Click the cancel button to return to the Solution Center page.

Even though the default timeout has been increased from 90 seconds to something higher, the same message appears.

Cause

In this case, the issue was that the user has a Firewall scanner option that stops and scans incoming downloads. The scanning took some time and the Notification Server was not able to wait for the scanning process to end, so it timed out.

Resolution

For this case you can go directly to http://www.solutionsam.com/solutions/6_0/ and get the files that you need from this site or exclude from the Firewall Scanner the SolutionSam.com page and allow to download the necessary files from there.

Applies To
Notification Server 6.0
Solution Center Page

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