Windows System Assessment Scan displays failed with Exit Code 3

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Article ID: 156151

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Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

Client's Altiris Agent GUI displays the 'Failed - Exit Code 3' for the Windows System Assessment Scan.

Exit Code 3

Cause

Failed registration of COM services for the STPatch Data.

Detailed on KM: TECH179849

Resolution

Ran full Import Patch Data for Windows on the Console: Section #2 of HOWTO56242

Ensured licensing for Patch Management was in order to allow for Plug-in Packages to be received by the client and return Patch Inventories: TECH170397 HOWTO59456


Applies To

Patch Management 7.1 SP1 & SP2