SEPM clients screen shows "Not Available" for SONAR Definitions, IPS Definitions, and Download Protection Definitions

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Article ID: 156091

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) clients are receiving definition updates, but the clients show those definitions as "Not Available" in the Clients page of the Symantec Endpoint Protection Manager (SEPM) when the Protection Technology view is selected. The Edit Properties dialog for individual clients may also show "Not Available" for definitions listed on the Clients tab.

 

Cause

Since the initial release of Symantec Endpoint Protection 12.1, the Symantec Endpoint Protection Manager backend limited the rows of return results to 5000, but a specfic SQL query may return more than 5000 rows directly from the database. Consquently, the query results are limited to 5000 rows, resulting in missing data in the Symantec Endpoint Protection Manager console.

 

Resolution

Symantec Endpoint Protection 12 Release Update 2 (RU2) resolves this issue. For information on how to obtain the latest build of Symantec Endpoint Protection, see Obtaining the latest version of Symantec Endpoint Protection or Symantec Network Access Control.


Applies To

  • Symantec Endpoint Protection 12.1 RTM, 12.1 RU1 or 12.1 RU1 MP1 (enterprise version)
  • SQL Database with more than 5000 clients